Welcome to the Tiger Owners Club

Home - Forum - Links - Downloads - Privacy Policy

Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
Wigster

Avatar / Picture

Registered Users
Registered:
Posts: 964
Reply with quote  #1 
Hi all,
I've just got a fan to go with the Polo radiator on my Super Cat, but I was just looking for hints as to the best way to fix it. 
Do I need to make up some brackets to hold it? Or some kind of enclosure? 

Thanks. 
0
TigerEd

Avatar / Picture

Registered Users
Registered:
Posts: 410
Reply with quote  #2 
If it's an electric rad try this type ebay number 161389509140, sorry couldn't add a link.
__________________
Same sh*t different Day
C20XE powered Avon
0
Wigster

Avatar / Picture

Registered Users
Registered:
Posts: 964
Reply with quote  #3 
Thanks Ed.

It is an electric one, and did come with something like your suggestion, as per the picture. 
I just wasn't sure how to actually fasten it on - do the long cable things go through the radiator core, or do I need to get the bracket holes lined up with the mounting holes on the radiator?
The one on this link looks pretty much identical, but isn't actually fastened on: http://locostbuilders.co.uk/upload/20161218_132031.jpg 

DSCN0821.JPG 

0
TOC_Admin

Super Moderators
Registered:
Posts: 311
Reply with quote  #4 
You just use the cable ties through the fins on the radiator.
0
TigerEd

Avatar / Picture

Registered Users
Registered:
Posts: 410
Reply with quote  #5 
As above, just use the ties straight through the rad. You will need four ties and my kit had a small square of foam to go between the fan and the rad.
__________________
Same sh*t different Day
C20XE powered Avon
0
Dimbit

Avatar / Picture

Registered Users
Registered:
Posts: 529
Reply with quote  #6 
Yup, same thing. Those ties go through the foam pads and through the rad.
__________________
Super Six 2l pinto, Webers, polo rad and megajolt custom ignition: https://hacksandbodges.wordpress.com/2018/07/22/arduino-ignition/ 😉
0
Wigster

Avatar / Picture

Registered Users
Registered:
Posts: 964
Reply with quote  #7 
Thanks for the replies guys, but I decided to make up some brackets, and attach them to the mounting holes that were on the radiator. 

Picture of the end result on this linky, with the fan sitting about 1/2" in front of the radiator, and the whole thing being surprisingly stable.
 

0
Dimbit

Avatar / Picture

Registered Users
Registered:
Posts: 529
Reply with quote  #8 
Forgot to add (your photo reminded me): Make sure the wire doesn't rub on the fins!
__________________
Super Six 2l pinto, Webers, polo rad and megajolt custom ignition: https://hacksandbodges.wordpress.com/2018/07/22/arduino-ignition/ 😉
0
Wigster

Avatar / Picture

Registered Users
Registered:
Posts: 964
Reply with quote  #9 
Good point, thanks. I've still got all the wiring to do, so that'll get pinned down properly then.
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.


  © Copyright 2000-2019 Tiger Owners Club