Welcome to the Tiger Owners Club

Home - Forum - Links - Downloads - Privacy Policy

Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
Backseatdriver

Account Disabled
Registered:
Posts: 5
Reply with quote  #1 
Hello we are first time Tiger Super Six owners, only had the car for about 10 days.  Horn was working OK when we collected the car but has now stopped.  All fuses have been checked, horn itself has been replaced, horn button tested with a multi meter, unfortunately we don't know which relay runs the horn, it's a 12 fuse board.  Wiring all looks good, 99% of the work on the car has been carried out by Tiger.  Does anyone know which relay runs the horn please?
0
Schrodinger

Avatar / Picture

Registered Users
Registered:
Posts: 720
Reply with quote  #2 
have a look in the downloads section the wiring diagrams are in there.


__________________
Keith Aviemore yet again, was Suffolk again
was Aviemore, Scotland
Was Cotton, Suffolk
0
Backseatdriver

Account Disabled
Registered:
Posts: 5
Reply with quote  #3 
Have found the wiring diagrams. Many thanks.
0
Schrodinger

Avatar / Picture

Registered Users
Registered:
Posts: 720
Reply with quote  #4 
BTW I think that the horn button completes the earth side of the circuit and the horn should be permenantly live.
__________________
Keith Aviemore yet again, was Suffolk again
was Aviemore, Scotland
Was Cotton, Suffolk
0
Backseatdriver

Account Disabled
Registered:
Posts: 5
Reply with quote  #5 
From the relay to the horn itself works manually i.e. by squeezing the relay points, the horn sounds,  however, from the relay to the horn button on the steering wheel there is no joy.  We have checked the earth on the button that is OK.  Have also checked the brass ring at the back of the steering wheel and the points on there.  The problem seems to be between the back of the steering wheel and the relay.   Any clues anyone please?
0
snoble80

Registered Users
Registered:
Posts: 191
Reply with quote  #6 
Have you got a horn button on the dash as part of the steering wheel or both?
Have you checked that the wire is connected to the left hand light/indicator stalk properly? Maybe remove this wire and see if earthing that will sound the horn (if steering wheel mounted).


Simon
0
Backseatdriver

Account Disabled
Registered:
Posts: 5
Reply with quote  #7 
Horn button is just on the steering wheel.  Will do some more fiddling tomorrow, many thanks for your help.  
0
Gazza

Registered Users
Registered:
Posts: 1,028
Reply with quote  #8 
Hi Backseatdriver....

Tiger didnt used to use the centre horn boss on the steering wheel as they were unable to feed the power wires through the steering column.

The horn was normally operated from a button on the dash.

Perhaps a silly question but are you looking in the right place??

Good luck with sorting your problem.

Gazza 

__________________
Gazza
0
BOBW99

Avatar / Picture

Account Disabled
Registered:
Posts: 769
Reply with quote  #9 
Just a thought but My  horn on the S6  is earthed by a spring which is bolted to the chassis and then around the steering shaft. If this is removed the horn wont work. I can post a pic if not sure. Is the earth still in place?

bob
0
Backseatdriver

Account Disabled
Registered:
Posts: 5
Reply with quote  #10 
Thank you for your replies folks.   Found the button on the dash, lol.  All sorted now.   Bob if you could post a picture just for future reference it might be a help.  Many thanks.
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.


  © Copyright 2000-2019 Tiger Owners Club